From:             [EMAIL PROTECTED]
Operating system: FreeBSD 4.2 & 4.3beta
PHP version:      4.0 Latest CVS (22/03/2001)
PHP Bug Type:     *Install and Config
Bug description:  Sablot and zlib


I tried to install php with a lot of modules including Sablot

This is my output 

checking whether to include zlib support... yes, shared
checking for gzgets in -lz... no
configure: error: Zlib module requires zlib >= 1.0.9.

any this is my configure

./configure --with-zlib=shared \
--with-apxs=/usr/local/sbin/apxs \
--with-config-file-path=/usr/local/etc \
--enable-versioning \
--with-system-regex \
--disable-debug \
--enable-track-vars \
--with-expat=/usr/local/lib \
--with-sablot=/usr/local/lib \
--with-gd=/usr/local \
--with-ttf=/usr/local \
--with-mcrypt=/usr/local \
--with-imap=/usr/local \
--with-mysql=/usr/local \
--enable-ftp \
--enable-sockets \
--with-pgsql \
--prefix=/usr/local i386--freebsd4.3

i also tried --with-zlib=/usr/local/include 

I can't make this work. I use Sablot 0.51 and Zlib 1.1.3
If i remove line --with-sablot everything works fine, but not always.

I there some bug or what

Edit Bug report at:

PHP Development Mailing List <>
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
To contact the list administrators, e-mail: [EMAIL PROTECTED]

Reply via email to