ID: 9944
User Update by: [EMAIL PROTECTED]
Status: Closed
Bug Type: *Install and Config
Description: Sablot and zlib

Nothing helps. It's no mater what path i use. Every time the same error. It helps only 
if I disable sablot. But i need both.

On some machine i was able to install with sablot 0.44 but i have problems compiling 
v0.44, because there is no binary for FreeBSD.

Previous Comments:

[2001-03-23 17:12:17] [EMAIL PROTECTED]
Remove the '/lib' parts. ie. don't use /usr/local/lib
in configure options but /usr/local



[2001-03-22 20:10:21] [EMAIL PROTECTED]

I tried to install php with a lot of modules including Sablot

This is my output 

checking whether to include zlib support... yes, shared
checking for gzgets in -lz... no
configure: error: Zlib module requires zlib >= 1.0.9.

any this is my configure

./configure --with-zlib=shared 
--prefix=/usr/local i386--freebsd4.3

i also tried --with-zlib=/usr/local/include 

I can't make this work. I use Sablot 0.51 and Zlib 1.1.3
If i remove line --with-sablot everything works fine, but not always.

I there some bug or what


Full Bug description available at:

PHP Development Mailing List <>
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
To contact the list administrators, e-mail: [EMAIL PROTECTED]

Reply via email to