ID: 9996
User Update by: [EMAIL PROTECTED]
Old-Status: Feedback
Status: Open
Bug Type: Compile Failure
Description: Make install fails in pear directory under HFS+ filesystem

I tried the make install from the pear directory of the 
latest snapshot and all worked as it should have.

Previous Comments:

[2001-03-26 15:48:39] [EMAIL PROTECTED]
IIRC this was fixed AFTER 4.0.4pl1 was released. 
Please try the latest CVS snapshot from to confirm this.



[2001-03-26 09:50:41] [EMAIL PROTECTED]
This appears to be a duplicate of 7832 and 7635 from 4.0.3 
however, although it was reported as fixed in the CVS it is 
now occuring again in 4.04pl1.

This problem only occurs on the HFS+ file system which is 
case insensitive.  It appears to be caused by the existence 
of both a directory and a file called "pear" and thus it 
cannot copy the install files.  This is the error as it 
shows during the make install:

cp: pear is a directory (not copied).
make[1]: *** [install-programs] Error 1
make: *** [install-recursive] Error 1


Full Bug description available at:

PHP Development Mailing List <>
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
To contact the list administrators, e-mail: [EMAIL PROTECTED]

Reply via email to