ID: 10047
Updated by: sniper
Old-Status: Open
Status: Bogus
Bug Type: *Install and Config
Assigned To: 

It's either your tar / gunzip that is broken or
there have been some problems during the transfer.

I downloaded the package myself (just before commenting to this bug report) and it 
works just fine.


Previous Comments:

[2001-03-28 23:41:18] [EMAIL PROTECTED]
I am new to PHP and want to install it on Linux (Redhat 6.2). I downloaded the 
php-4.0.4pl1.tar.gz from When I tried to unzip it using tar zxvf 
php-4.0.4pl1.tar.gz, I got an error saying : "invalid compressed data - crc error. 
Child returns status 1. Error exit delayed from previous error". It created some of 
the subdirectories before reporting the above error. 
I have tried downloading agin to make sure that the download is properly done. Also 
used another command to extract : gunzip -c php-4.0.4pl1.tar.gz | tar -xvf -



ATTENTION! Do NOT reply to this email!
To reply, use the web interface found at

PHP Development Mailing List <>
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
To contact the list administrators, e-mail: [EMAIL PROTECTED]

Reply via email to