ID: 10033
User Update by: [EMAIL PROTECTED]
Old-Status: Feedback
Status: Open
Bug Type: HTTP related
Description: Function file does not work with remote files

Hi Jani,

Thank you for your suggestion.

I have just tried the lates version php4-latest from on my AIX 
4.3.3 box, I got the same 
error when using function 'file': bad file number. 


Previous Comments:

[2001-03-29 11:29:38] [EMAIL PROTECTED]
Could you please try the latest CVS snapshot from ?



[2001-03-27 18:00:39] [EMAIL PROTECTED]

 $jnk= file ("");

Error: bad file number

 $jnk = file ("myfile");
 echo "works fine";

Options compilated with PHP:

CPPFLAGS=-I/usr/local/include LDFLAGS=-L/usr/local/lib ./configure 
--with-mysql=/usr/local/mysql --with-gd --enable-track-vars 

Notes: I tried to use different compilers such as gcc, cc or xlC_r,  I got the same 
error about file function (bad file number). With the same option of 
compilateion, the script works in LINUX.


Full Bug description available at:

PHP Development Mailing List <>
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
To contact the list administrators, e-mail: [EMAIL PROTECTED]

Reply via email to