i tried php3 php4 and php4 latest cvs
and they all give me the same error.
is it me or is it the software :-)

thanks and keep up the incredible work !
./apachectl start
Syntax error on line 236 of /home/httpd/conf/httpd.conf:
Cannot load /home/httpd/libexec/libphp3.so into server: 
/home/httpd/libexec/libphp3.so: undefined symbol: uncompress

>From: Bug Database <[EMAIL PROTECTED]>
>Subject: PHP 4.0 Bug #10083 Updated: libphp4.so
>Date: 31 Mar 2001 21:46:11 -0000
>ID: 10083
>Updated by: sniper
>Old-Status: Open
>Status: Feedback
>Bug Type: Apache related
>Assigned To:
>Please try the latest CVS snapshot from http://snaps.php.net/ as this 
>should be fixed.
>Previous Comments:
>[2001-03-30 23:13:00] [EMAIL PROTECTED]
>  ./apachectl start
>Syntax error on line 236 of /home/httpd/conf/httpd.conf:
>Cannot load /home/httpd/libexec/libphp4.so into server: 
>/home/httpd/libexec/libphp4.so: undefined symbol: uncompress
>./apachectl start: httpd could not be started
>after make install and make of php 4
>and ./configure -with-apxs=/home/httpd/bin/apxs
>      -with-mysql=/usr/local/mysql-3.23.36-pc-linux-gnu-i686
>ATTENTION! Do NOT reply to this email!
>To reply, use the web interface found at 
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.

PHP Development Mailing List <http://www.php.net/>
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
To contact the list administrators, e-mail: [EMAIL PROTECTED]

Reply via email to