ID: 10083
Updated by: sniper
Status: Feedback
Bug Type: Apache related
Assigned To: 

User feedback:
i tried php3 php4 and php4 latest cvs
and they all give me the same error.
is it me or is it the software :-)

Please add the output of 
'# /usr/local/mysql-3.23.36-pc-linux-gnu-i686/bin/mysql_config --libs'

into this bug report. (And DO NOT reply via email, use the web interface to update bug 

A workaround is to add --with-zlib into your configure line.


Previous Comments:

[2001-03-31 16:46:10] [EMAIL PROTECTED]
Please try the latest CVS snapshot from as this should be fixed.



[2001-03-30 23:13:00] [EMAIL PROTECTED]
 ./apachectl start
Syntax error on line 236 of /home/httpd/conf/httpd.conf:
Cannot load /home/httpd/libexec/ into server: 
/home/httpd/libexec/ undefined symbol: uncompress
./apachectl start: httpd could not be started
after make install and make of php 4
and ./configure -with-apxs=/home/httpd/bin/apxs 


ATTENTION! Do NOT reply to this email!
To reply, use the web interface found at

PHP Development Mailing List <>
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
To contact the list administrators, e-mail: [EMAIL PROTECTED]

Reply via email to