ID: 9935
Updated by: sniper
Reported By: [EMAIL PROTECTED]
Old-Status: Open
Status: Feedback
Bug Type: Apache related
Assigned To: 
Comments:

Could you try updating your CVS checkout and do this:

'./cvsclean ; ./buildconf' 

And try generating that gdb backtrace again.
Oh, does this happen with some script? And is there
some other bug report about this? Which number?
Please add the shortest possible and self-containing 
script into this bug report that can be used to reproduce
this problem.

--Jani


Previous Comments:
---------------------------------------------------------------------------

[2001-03-26 18:07:08] [EMAIL PROTECTED]
libc-2.1.3 it looks like

thank you!
Terry

---------------------------------------------------------------------------

[2001-03-26 17:59:20] [EMAIL PROTECTED]
What is the version of glibc in your system?

--Jani


---------------------------------------------------------------------------

[2001-03-22 12:48:46] [EMAIL PROTECTED]
A backtrace was requested from Jani.

I recompiled everything as instructed but the result looks the same on the backtrace.  
I could not get a core file, so I continued as the instructions said and this is what 
I got again:

#0  0x0 in ?? ()
#1  0x422f19e8 in ?? ()
#2  0x422eb50a in ?? ()
#3  0x422d546b in ?? ()
#4  0x422d5620 in ?? ()
#5  0x422d5866 in ?? ()
#6  0x401735bc in getprotobyname_r () from /lib/libc.so.6
#7  0x40173438 in getprotobyname () from /lib/libc.so.6
#8  0x81f6679 in tcp_socket_open (sin=0xbfffa050, tmp=0xbfff9850 "

-- 
PHP Development Mailing List <http://www.php.net/>
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
To contact the list administrators, e-mail: [EMAIL PROTECTED]

Reply via email to