ID: 7451
Updated by: sniper
Old-Status: Feedback
Status: Closed
Bug Type: Other web server
Assigned To: 

Previous Comments:

[2000-10-25 11:26:27] [EMAIL PROTECTED]
I installed thttpd 2.20b with PHP-4.0.3pl1
I also tried thttpd 2.19 as well with the same result.

Bringing up a page with phpinfo() showed that all settings in php.ini were being 
ignored. The include path is set to ".:/usr/local/lib/php" even though it's completely 
different in php.ini
phpinfo() gives "/usr/local/lib" as the directory holding php.ini which is correct.

PHP configure line was 
'./configure' '--enable-memory-limit' '--disable-debug' '--enable-sysvshm' 
'--enable-sysvsem' '--with-mysql=/usr/local' '--without-gd' '--with-zlib' 


ATTENTION! Do NOT reply to this email!
To reply, use the web interface found at

PHP Development Mailing List <>
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
To contact the list administrators, e-mail: [EMAIL PROTECTED]

Reply via email to