ID: 9284
Updated by: kalowsky
Old-Status: Feedback
Status: Open
Bug Type: ODBC related
Assigned To: 

user reports:

I've tried the same without bind variables  ('?')[parameters]  the
statement worked ok.
If I tried to bind variables into  an array this did not work for me for
ODBC with MS Access, the same worked with Oracle.

Thanks for help  

Previous Comments:

[2001-04-02 17:01:06] [EMAIL PROTECTED]
you checked this without parameter?  which parameter?


[2001-02-15 12:48:08] [EMAIL PROTECTED]
I tried to use this function with Microsoft Access Driver

 $values = array( $ApplicantId ,$AnsQuestionId[$i],$Answer[$i]);
$query = "INSERT INTO Responses ([PersonId], [QuestionId], [Response], [Date]) ";
$query .= "VALUES(?,?,?," . strftime("#%Y-%m-%d#") .") ";
$result = odbc_prepare($connection, $query);
odbc_execute($result, $values );
 and got error 
Warning: SQL error: [Microsoft][ODBC Microsoft Access Driver]COUNT field incorrect , 
SQL state 07001 in SQLExecute in D:/Xitami/webpages/moveit/index.php on line 46
 I've checked without  parameter. The statement worked fine.


ATTENTION! Do NOT reply to this email!
To reply, use the web interface found at

PHP Development Mailing List <>
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
To contact the list administrators, e-mail: [EMAIL PROTECTED]

Reply via email to