ID: 7376
Updated by: sniper
Old-Status: Open
Status: Closed
Bug Type: Dynamic loading
PHP Version: 4.0.2
Assigned To: 

Update your PHP to at least 4.0.4pl1. And add --with-imap-ssl (with correct path) into 
your configure line. This is not a bug in PHP. Ask further help on 


Previous Comments:

[2000-10-20 17:08:16] [EMAIL PROTECTED]
Tried MySQL connection with an out-of-the-box redhat 7.0 installation with apache (ssl 
support), their build of php, and their distro of mysql. It failed. I decided to 
recompile PHP 4.0.2 on the box, and upon trying to run it:

Cannot load /usr/local/apache/libexec/ into server: undefined symbol: 

Then compiled a pristine apache 1.3.12 without ssl support, tried compiling php 
against it, and yet it gives the same result. What is it?


info: PHP configured with:
 --with-apxs=/usr/local/apache/bin/apxs --enable-dbase --with-kerberos --with-gd 
--with-ttf --with-imap --with-mysql --enable-trans-sid --enable-sockets 
--enable-sysvsem --enable-sysvshm --with-zlib --enable-memory-limit --with-regex=php


ATTENTION! Do NOT reply to this email!
To reply, use the web interface found at

PHP Development Mailing List <>
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
To contact the list administrators, e-mail: [EMAIL PROTECTED]

Reply via email to