ID: 10085
Updated by: jmoore
Old-Status: Feedback
Status: Closed
Bug Type: Sockets related
PHP Version: 4.0.4pl1
Assigned To: 

No feedback please try again with 4.0.5 and check you have the correct configure 
options by running ./configure --help and choose the ones you want.

- James

Previous Comments:

[2001-03-31 16:59:45] [EMAIL PROTECTED]
What was the configure line you used to configure php4?



[2001-03-31 00:48:17] [EMAIL PROTECTED]
When I use default installed php package (php-4.0.3pl1) on
Mandrake 7.2 (default kernel 2.2.17), it lacks socket support, then I downloaded 
php4.0.4pl1 and compiled a 
self-contained module, it works fine!
but since php 4.0.3pl1 has some bugs,therefore, I update to 
4.0.0pl1 as suggested. Then each time I tried to call 
socket() function, it always says "call to undefined function socket()"
I recompile the self-contained module, it still doesn't work
ps.I have enabled in php.ini
strangely enough, still works fine!


ATTENTION! Do NOT reply to this email!
To reply, use the web interface found at

PHP Development Mailing List <>
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
To contact the list administrators, e-mail: [EMAIL PROTECTED]

Reply via email to