ID: 10787
Updated by: derick
Status: Open
Bug Type: Reproducible crash
Operating system: 
PHP Version: 4.0.5
Assigned To: 


can you post a backtrace of this crash?


Previous Comments:

[2001-05-10 09:47:31] [EMAIL PROTECTED]
I have no chance to get php4.0.5 working with mod_perl (1.25). Some Child Processes 
are Segfaulting... I even tried to run 2 apache servers: one only with php and one 
with mod_perl and connect them with a ProxyPass... The apache processes with php are 
still crashing! I also tried every combination of dso and compiled in modules... 
Nothing helped.

PHP4.0.5 was working fine until I tried to use mod_perl...

./configure --with-apxs=/usr/local/apache/bin/apxs --enable-xml --with-dom --with-gd 
--with-ttf --with-smtp --with-imap=/usr/local/src/imap-4.7 --enable-track-vars 
--enable-force-cgi-redirect --with-gettext --with-pgsql --with-mysql=/usr


ATTENTION! Do NOT reply to this email!
To reply, use the web interface found at

PHP Development Mailing List <>
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
To contact the list administrators, e-mail: [EMAIL PROTECTED]

Reply via email to