On Thu, May 10, 2001 at 04:22:35PM +0200, Hartmut Holzgraefe wrote:
> Liz wrote:
> > or...
> > imap_*
> > pop3_*
> > nntp_*
> > just for good measure? as it certainly reads better to see
> > pop3_open(......)
> polluting the function namespace by even more aliases? no way
Right, that would be overkill. A 'mail_' prefix (or a 'cclient_'
prefix would be more appropriate, but I don't really seen the
need to add function aliases, especially when the IMAP module has
been around for so long.
Jon Parise ([EMAIL PROTECTED]) . Rochester Inst. of Technology
http://www.csh.rit.edu/~jon/ : Computer Science House Member
PHP Development Mailing List <http://www.php.net/>
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
To contact the list administrators, e-mail: [EMAIL PROTECTED]