ID: 10780
Updated by: sniper
Old-Status: Open
Status: Feedback
Bug Type: Apache related
Operating system: 
PHP Version: 4.0.5
Assigned To: 

Which Apache version is this? 
And obviously your is not configured
with --enable-debug..

Does it work without Oracel support?


Previous Comments:

[2001-05-10 08:13:09] [EMAIL PROTECTED]

Core was generated by `httpd'.                                       
Program terminated with signal 11, Segmentation fault.               
#0  0xd2ebbba4 in ap_register_cleanup ()                             
Setting up the environment for debugging gdb.                        
.gdbinit:5: Error in sourced command file:                           
Function "internal_error" not defined.                               
(gdb) bt                                                             
#0  0xd2ebbba4 in ap_register_cleanup ()                             
#1  0xd2ebd030 in php_create_dir ()                                  
#2  0x10018634 in ap_single_module_configure ()                      
#3  0x10044918 in load_module ()                                     
#4  0x1001607c in invoke_cmd ()                                      
#5  0x10016f00 in ap_handle_command ()                               
#6  0x10016ff0 in ap_srm_command_loop ()                             
#7  0x100177e8 in ap_process_resource_config ()                      
#8  0x100184b8 in ap_read_config ()                                  
#9  0x10006938 in main ()                                            
#10 0x100001dc in __start ()                                         


[2001-05-10 05:42:17] [EMAIL PROTECTED]
Could you please generate a GDB backtrace?
First reconfigure with --enable-debug of course.

rm config.cache
./configure .. <your options + --enable-debug>
make clean
make install

and then try generating the backtrace.



[2001-05-10 05:34:27] [EMAIL PROTECTED]
when I try to restart Apache after installing PHP4_mod (, it dies:

/usr/local/apache/bin/apachectl[124]: 61546 Segmentation fault(coredump)

configure was run as follows:

./configure --with-oracle                   

I tried this with Oracle 8.1.7 and 8.1.6, and also with PHP 4.0.4, same result.

do I do something wrong?                         


ATTENTION! Do NOT reply to this email!
To reply, use the web interface found at

PHP Development Mailing List <>
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
To contact the list administrators, e-mail: [EMAIL PROTECTED]

Reply via email to