ID: 10307
Updated by: jan
Status: Open
Bug Type: HTTP related
Operating system: 
PHP Version: 4.0.4pl1
Assigned To: 

perhaps you can add a sample script for other to reproduce the misbehaviour.

Previous Comments:

[2001-04-12 13:17:57] [EMAIL PROTECTED]
I am using PHP 4.04pl1 on a FreeBSD 4.2 based system with Apache 1.3.19. I have a page 
that is "accepting" HTTP PUT requests and is supposed to save the file in a designated 
area, however PHP is not picking up the temporary filename while the script runs. All 
other variables required are set, but not $PHP_PUT_FILENAME. I have tried all 
recommendations in the docs, mailing list and IRC channels. None have worked. I do 
notice that the protocol level is HTTP 1.0 PUT not HTTP 1.1 PUT, I have not been able 
to determine if that is the issue.


ATTENTION! Do NOT reply to this email!
To reply, use the web interface found at

PHP Development Mailing List <>
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
To contact the list administrators, e-mail: [EMAIL PROTECTED]

Reply via email to