ID: 11442
User Update by: [EMAIL PROTECTED]
Old-Status: Feedback
Status: Open
Bug Type: iPlanet related
Operating system: Solaris 7
PHP Version: 4.0.5
Description: Random "Warnig: Failed opening" on any php file

Ive checked and the user of the web server is the owner of all the files in the html 
document root.

Previous Comments:
---------------------------------------------------------------------------

[2001-06-13 16:37:13] [EMAIL PROTECTED]
This tends to be an issue with file permissions.  Check that the user your web server 
is running as has read access to the files in question

---------------------------------------------------------------------------

[2001-06-12 14:49:18] [EMAIL PROTECTED]
This bug is the same as #7163 but it was closed because no feedback. Im having the 
same problem here in different machines with Solaris 7 and 
iPlanet-WebServer-Enterprise/4.1SP2.
Ive had this problem with php 4.0.4pl1, 4.0.5 and all the snaps, and many different 
build options.
Its a heavy load web server, and it works fine for about 10 minutes, but then it 
randomly displays the "Failed opening ... in Unknown on line 0" for every php file on 
the web server.
I compiled php with gcc 2.8.1 to gcc 2.95.3 and its always the same.


---------------------------------------------------------------------------


Full Bug description available at: http://bugs.php.net/?id=11442


-- 
PHP Development Mailing List <http://www.php.net/>
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
To contact the list administrators, e-mail: [EMAIL PROTECTED]

Reply via email to