ID: 11619
Updated by: sniper
Old-Status: Open
Status: Assigned
Old-Bug Type: Sockets related
Bug Type: Documentation problem
Operating system: 
PHP Version: 4.0 Latest CVS (2001-06-22)
Assigned To: dbeu

Try the example found here:

It works just fine for me. 
The API was changed to be more PHPish.

Assigned the documentation to person who is 
to thank for this better API.


Previous Comments:

[2001-06-22 13:25:20] [EMAIL PROTECTED]
After checking the renamed socket functions, i tried to get the sockets example script 
running. It works fine under 4.0.5, so i renamed the functions to the new ones, und 
tried to get it running. It started, and i could connect without problems, but instead 
of being an echo server, i just got disconnectet. 
When are the new sockets function getting documented with an example script ?
thx in advance


ATTENTION! Do NOT reply to this email!
To reply, use the web interface found at

PHP Development Mailing List <>
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
To contact the list administrators, e-mail: [EMAIL PROTECTED]

Reply via email to