ID: 11772
Updated by: sniper
Old-Status: Open
Status: Closed
Bug Type: *Install and Config
Operating system: 
PHP Version: 4.0.6
Assigned To: 

This is fixed in CVS. But for 4.0.6, just adding --with-openssl=/usr/local/ssl should 


Previous Comments:

[2001-06-28 05:59:23] [EMAIL PROTECTED]
Using IMAP-2000c. I tried a lot of options.

cd imap-2000c/
make slx SPECIALAUTHENTICATORS=ssl SSLDIR=/usr/local/ssl
mkdir lib
mkdir include
cp -af c-client/c-client.a ./lib/libc-client.a
cp -af c-client/rfc822.h ./include/
cp -af c-client/mail.h ./include/
cp -af c-client/linkage.h ./include/

PHP-build: (just to check wheter it would work or not)
cd php-4.0.6/
./configure --with-apache=../apache_1.3.20 --with-openssl=/usr/local/ssl 
--with-imap=../imap-2000c --with-imap-ssl

Also tried --with-imap-ssl=../imap-2000c and --with-imap-ssl=/usr/local/ssl 

Used to use the last one with previous versions of PHP4, and that worked.


ATTENTION! Do NOT reply to this email!
To reply, use the web interface found at

PHP Development Mailing List <>
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
To contact the list administrators, e-mail: [EMAIL PROTECTED]

Reply via email to