ID: 12010
User updated by: [EMAIL PROTECTED]
Status: Bogus
Old Bug Type: unknown
Bug Type: MySQL related
Operating System: Linux new 2.2.16-storm #1
PHP Version: 4.0.6
New Comment:

sorry - submitted twice cause my browser's window closed when I tried submit first 

As I said  recompiled php with 
and still got error "Unable to save result set in..."

according to bug report #11015
I've checked settings in php.ini, but
is correct

however, mod_auth_mysql that I'm using required other socket, so I made link from 
mod_auth's socket localization
to /tmp/mysql.sock (then mod_auth started working correctly)

Previous Comments:

[2001-07-10 09:37:19] [EMAIL PROTECTED]

Submitted twice


[2001-07-10 09:35:44] [EMAIL PROTECTED]

mysql_query("INSERT INTO intranet (login,imie_nazwisko,haslo) VALUES 

 './configure' '--prefix=/usr' '--with-apxs=/usr/bin/apxs' '--with-regex=system' 
'--with-config-file-path=/etc/php4/apache' '--enable-calendar' '--without-dom' 
'--enable-filepro' '--enable-ftp' '--enable-sysvsem--enable-sysvshm' 
'--enable-track-vars' '--enable-trans-sid' '--disable-static' '--with-gd' '--with-mm' 
'--with-mysql=/usr/local/mysql' '--with-pcre-regex=/usr' '--enable-sockets' 
'--with-ttf' '--with-yp' '--with-zlib' '--with-jpeg-dir=/usr' '--with-png-dir=/usr'

mysql_query only returns error with INSERT and DELETE (no problem with SELECT)

I tried to recompiled with path to mysql, as you've said in FAQ, but it didn't solve 

the same script with the same mySQL databases running on PHP 4.0.2, the same mySQL 
(the 3.23.39), on Redhat 7 returns no error

please help me ASAP

script with error:


ATTENTION! Do NOT reply to this email!
To reply, use the web interface found at

PHP Development Mailing List <>
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
To contact the list administrators, e-mail: [EMAIL PROTECTED]

Reply via email to