ID: 8590
Updated by: andy
Status: Feedback
Bug Type: DBM/DBA related
Operating System: Linux Red Hat 6.2
PHP Version: 4.0.3pl1
New Comment:

no feedback

Previous Comments:

[2001-06-14 15:42:02] [EMAIL PROTECTED]

1) have tried a more recent version of PHP?
2) if this still continues in a more recent example, can you please post a sample 
script to reproduce the problem?


[2001-01-08 05:22:52] [EMAIL PROTECTED]

I'm in trouble with php and I hope you can help me.
I wish to use php to authorize new users to access to a reserved area of my web 
server. My web server is Apache 1.3.12 and I use db or dbm.
I've download the latest version of gdbm and Barkeley DB and I've compiled both php 
and Apache with them.
Now, if I create a database with dbmmanage it works with Apache db module but if I try 
to open the database with dbmopen I receive an error message (gbdm open error). If I 
create a database with dbmopen nor Apache nor dbmmanage can read it.
I've tried to use --without-gdbm --with-db=\usr but nothing changes.
Can you help me?



Edit this bug report at

PHP Development Mailing List <>
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
To contact the list administrators, e-mail: [EMAIL PROTECTED]

Reply via email to