ID: 12778
Updated by: sniper
Old Status: Open
Status: Bogus
Bug Type: GD related
Operating System: Linux Redhat 7.1
PHP Version: 4.0.6
New Comment:


You have to pass the _full_ path to the font file.


Previous Comments:

[2001-08-15 19:17:02] [EMAIL PROTECTED]

I don't know whether it's just me but i keep getting this 
message when trying to use the 'ImageTTFText' function. I 
saw in another bug report that php-4.0.6 was the cause and 
that it was fixed in the CVS... i've tryed out 
php-4.0.7-dev but still no joy... everything seems to go 
fine during the compilation process... and phpinfo 

GD Support      - enabled
GD Version      - 2.0 or higher
FreeType Support        - enabled
FreeType Linkage        - with freetype
JPG Support     - enabled
PNG Support     - enabled
WBMP Support    - enabled

i'm using apache_1.3.20, freetype-2.0.4 & gd-2.0.1, and 
have tried it both php-4.0.6 & php-4.0.7-dev using the 
following configure command:

./configure --with-apache=../apache_1.3.20 
--with-mysql=/usr/local/mysql --with-gd --with-ming 
--with-png-dir --with-jpeg-dir --with-zlib-dir 
--enable-track-vars --enable-trans-sid

are you sure the CVS is ok?




Edit this bug report at

PHP Development Mailing List <>
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
To contact the list administrators, e-mail: [EMAIL PROTECTED]

Reply via email to