ID: 12806
Updated by: sniper
Old Status: Open
Status: Bogus
Old Bug Type: *Compile Issues
Bug Type: Compile Failure
Operating System: Solaris 8
PHP Version: 4.0.6
New Comment:

Please don't submit bug reports. I still don't think
this is a bug but a problem with your system.

After you have solved those and it still doesn't compile,
then you can submit a bug report.


Previous Comments:

[2001-08-17 07:41:32] [EMAIL PROTECTED]

When i compile PHP without ldap everything works GREAT.
But when i add:
--with-ldap="ldap directory"

I get this error message when running make:
my_getwd.c:58: #error "No way to get current directory"

I have tried many different things but nothing seems to solve this.
I tried different versions of both ldap and php but no progress at all so far.

My config file looks like this:
./configure --prefix=$phpinstallpath \
--with-apache=$apachesrc \
--enable-track-vars \
--with-ldap=/export/scratch/apps3/ldap \



Edit this bug report at

PHP Development Mailing List <>
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
To contact the list administrators, e-mail: [EMAIL PROTECTED]

Reply via email to