ID: 12671
Updated by: sniper
Old Status: Feedback
Status: Bogus
Bug Type: Reproducible crash
Operating System: Redhat 6.2 (Zoot)
PHP Version: 4.0.6
New Comment:

User reported this solved. Not a bug.

Previous Comments:

[2001-08-19 05:08:07] [EMAIL PROTECTED]

Can you tell if any specific script is involved in this?


[2001-08-09 01:08:58] [EMAIL PROTECTED]

Running Apache 1.3.20 and PHP 4.0.6 (but the same thing happens on 4.0.4x and 4.0.3x) 
on a newly installed Redhat 6.2 (Kernel 2.2.14-5.0) server.

Compiled PHP following the directions EXACTLY as stated in QUICK INSTALL (Static) of 
INSTALL.  Compiled Apache the same way with the exception of adding 
--enable-module=rewrite and --enable-module=auth_db.

Apache starts up fine.  According to the error log:

 Apache/1.3.20 (Unix) PHP/4.0.6 configured -- resuming normal operations

Apache runs, but, the number of requests slowly (5-10 minutes) increases to the 
MaxClient limit (which is 512, but, it does not matter the number).  No .php pages 
will display ...  they time out.

I have tried Apache 1.3.12 and differnet PHP 4 version with the same results.  I have 
tried PHP with --without-mysql and Apache without the rewrite and auth_db modules ... 
same results.

Without PHP, Apache runs just fine.

Server is an PIII 800 with 512 RAM and 8 gig SCSI drive.  Redhat was install right off 
the CD without any indications of errors.

Check all sites (Redhat, Apache and PHP) for similiar problems ... no luck there.

I am lost!

Thank you for your time.


Edit this bug report at

PHP Development Mailing List <>
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
To contact the list administrators, e-mail: [EMAIL PROTECTED]

Reply via email to