ID: 12314
Updated by: sniper
Old Status: Feedback
Status: Bogus
Bug Type: Scripting Engine problem
Operating System: WinME
PHP Version: 4.0.6
New Comment:

No feedback, can't reproduce.

Previous Comments:

[2001-07-27 12:05:39] [EMAIL PROTECTED]

Have you tried adding the drive name to the paths? ie.


As this works for me on WinME just fine.


[2001-07-24 05:01:01] [EMAIL PROTECTED]

OK! you can call this bug somewhat of a bummer the problems disappear if I use Win98. 
I found this when I copied my setup to a different computer.


[2001-07-23 08:40:24] [EMAIL PROTECTED]

Hmm... looks like very rarely do people really mean what they say in bug reports ;-)

OK! here goes 
Fatal error: Failed opening required '' (include_path='./;./inc/') in 
c:\program files\apache group\apache\htdocs\bobp\latest\propertyadd.php3 on line 52

I have also tried the following variants


No settings works for anything between Version 4.0.3 to 4.0.6 However the same is 
working on a live site running Ver4.0.2

and I dont know where to get Win binaries of 4.0.2 from .... ... 



[2001-07-23 07:49:30] [EMAIL PROTECTED]

well, I use include_path on NT 4 and NT 5 without problems. since you did not do what 
the Dos & Donts page tells you to do (include related php.ini settings in the report), 
I can only guess that you forgot to put the value in quotes.

Anyway, could you try this?

include_path = "./;./inc/"

<? include '' ?>

<? echo __FILE__ ?>

and load somewhere/test.php. If it gives you any error, paste it here, please.



[2001-07-23 07:12:07] [EMAIL PROTECTED]

without being cynical and with all due respect - yes I have
read the do's and dont's of bug reporting

I also know that the similar bug has been reported for Win2K
and like I said - whatever the include_path setting it does
not work

for all practical purposes the setting in the php.ini is

include_path =

It would be nice if someone could let me know where to find
the Win binaries of PHP4.0.2 that is the latest confirmed
(of course by me) version which does not have this problem.

Also - under  Linux V 4.0.6 works fine



The remainder of the comments for this report are too long. To view
the rest of the comments, please view the bug report online at

Edit this bug report at

PHP Development Mailing List <>
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
To contact the list administrators, e-mail: [EMAIL PROTECTED]

Reply via email to