ID: 12927
Updated by: sniper
Old Status: Open
Status: Closed
Bug Type: GD related
Operating System: Windows 2000
PHP Version: 4.0.6
New Comment:

This is fixed in CVS. You can download a dev build
from if you want it now, or
wait for next release of PHP. 


Previous Comments:

[2001-08-23 11:55:31] [EMAIL PROTECTED]

I've placed my script on my server here: 

I'm using the binary zip package (4.0.6) from

I've tried several options to try and get fonts to load via ImageTTF* functions, but 
to no avail.  I tried "C:\winnt\fonts\...", "C:\\winnt\\fonts\\...", 
"C:/winnt/fonts/...";  I even tried copying the 'fonts' dir under my DocumentRoot, and 
tried "fonts/...", "/fonts/...", "./fonts/..." and even "http://localhost/fonts/...";.  
None of these options worked.

In the final version of my script, I even used 'file_exists' to test the font file 
(which exists), and it still is unable to load.  Is it possible that the gd library 
was compiled wrong on the windows binary?


Edit this bug report at

PHP Development Mailing List <>
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
To contact the list administrators, e-mail: [EMAIL PROTECTED]

Reply via email to