From:             [EMAIL PROTECTED]
Operating system: Linux 2.2.12-20
PHP version:      4.0.6
PHP Bug Type:     Scripting Engine problem
Bug description:  race condition same as #11676 


I am having the same problem  as bug #11676 on:
Linux  2.2.12-20
(Also tried Apache 1.3.19 with Php 4.05)

./configure  --with-apache=../apache_1.3.20 --enable-track-vars
--with-oci8=/u01/app/oracle/product/8.1.5 --with-mcr
ypt=yes  --with-gd=/usr/local --enable-apc --with-mhash 

(tried with and without enable-sigchild)

The problem does not seem to relate to a specific script and the apache
status page shows different last scripts.

Another server running the same scripts and version, but on kernel 2.2.14
does not seem to have the same problem.

Sometimes when it goes into the race condition there is an oracle zombie
process attached to it.

Edit bug report at:

PHP Development Mailing List <>
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
To contact the list administrators, e-mail: [EMAIL PROTECTED]

Reply via email to