ID: 13033
Updated by: sniper
Old Status: Open
Status: Feedback
Bug Type: Apache related
Operating System: aix 4.3.3
PHP Version: 4.0.6
New Comment:

And how did you configure / compile Apache?
It seems to be a bit broken..

Previous Comments:

[2001-08-29 10:43:31] [EMAIL PROTECTED]

sorry didn't put password on bud 13031 so got to repeat to update
[2001-08-29 09:50:49] [EMAIL PROTECTED]

tried installing PHP-4.0.6 on anr rs/6000 with aix 4.3.3
using gcc 2.95.3.

I have apache 1.3.20 installed dso support
mod ssl is installed
I have mysql installed and working
I also have Jrun installed and working.

i use

./configure \

it configures ok
makes ok 
and make install ok 
(i have tried make and gnumake)
when i have the
 LoadModule php4_module        libexec/
line in place i get the seg fault

Ive tried the latest version from snaps and it won't make the file

the segfault i get isreading symbolic information ...
[using memory image in core]

Segmentation fault in php_if_apache_lookup_uri at 0xd0c47fe4 ($t1)
0xd0c47fe4 (php_if_apache_lookup_uri+0x554) 800c0000        lwz   r0,0x0(r12)

any help much appreciated

[2001-08-29 09:52:52] [EMAIL PROTECTED]

Does this happen with latest CVS snapshot: 

>>>>Have tried latest froms snaps  php4-200108290735.tar.gz
now i get the same ass bug#11716
Target "install" is up to date.
Making install in .
        /usr/inst/phpsource/php4-200108290735/build/shtool mkdir -p 
"/usr/local/apache/libexec" && /usr/local/apache/bin/apxs -S LIB
EXECDIR="/usr/local/apache/libexec" -i -a -n php4 libs/
[activating module `php4' in /usr/local/apache/conf/httpd.conf]
cp libs/ /usr/local/apache/libexec/
cp: libs/ A file or directory in the path name does not exist.
apxs:Break: Command failed with rc=1
make: 1254-004 The error code from the last command is 1.

make: 1254-004 The error code from the last command is 1.


Edit this bug report at

PHP Development Mailing List <>
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
To contact the list administrators, e-mail: [EMAIL PROTECTED]

Reply via email to