Hi Christian,

A couple of comments:

there was a discussion, and we decided that file_get_contents was the
best name, so it's counterpart should be called file_put_contents for
consistency.

the return value will only hold the length of the last item you wrote
if you pass an array.

local vars like mode_len should probably be declared as "long" rather
than int, so 64 bit platforms grok the pointer properly. Check the
docs for zend_parse_parameters to make sure :-)

other than that, it seems OK to me :-)

--Wez.




-- 
PHP Development Mailing List <http://www.php.net/>
To unsubscribe, visit: http://www.php.net/unsub.php

Reply via email to