(sorry for top post)

As he mentioned using lynx ( and I'm assuming the OS rather than the browser 
here, as I'm not aware of the browser having those sorts of capabilities) then 
could it be that all the pear packages don't exist?

Mostly, pear packages can just be copied into your app directories or in an 
include path that apache is aware of and things will just work, so that might 
be a viable solution if the repositories don't work out.


----- Reply message -----
From: "Shawn McKenzie" <nos...@mckenzies.net>
Date: Tue, Jan 25, 2011 18:44
Subject: [PHP] Installing PEAR
To: "Nilesh Govindarajan" <nil...@itech7.com>
Cc: <php-general@lists.php.net>

On 01/25/2011 11:25 AM, Nilesh Govindarajan wrote:
> On 01/25/2011 10:32 PM, Ethan Rosenberg wrote:
>> Dear List --
>> How do install PEAR on Linux?  I installed lynx and as root, I ran the
>> command lynx -source http://pear.php.net/go-pear | php.  It seemed to
>> install, but the command pear did not work.  From the root directory I
>> ran the command find . -name pear.  There was no file found.  I also
>> tried Pear, with the same results.
>> Help and advice, please.
>> Ethan
>> MySQL 5.1  PHP 5.3.3-6  Linux [Debian (sid)]
> If you are using php from the repositories, there must be a pear package
> as well in the repos. Check for them.

Yes, I'm on Ubuntu and just used 'apt-get install php-pear'.


PHP General Mailing List (http://www.php.net/)
To unsubscribe, visit: http://www.php.net/unsub.php

Reply via email to