李白|字一日 wrote:
both php 5.1.6 and php 5.3.3 are php 5.
but it seems they are different in processing&  operator.


PHP5.3 changed a lot of things that are more than simple updates so you need to treat 5.3 as a major upgrade. It was a sort of PHP6 rather than a .X more minor one, so a lot of things now flag warnings.

--
Lester Caine - G8HFL
-----------------------------
Contact - http://lsces.co.uk/wiki/?page=contact
L.S.Caine Electronic Services - http://lsces.co.uk
EnquirySolve - http://enquirysolve.com/
Model Engineers Digital Workshop - http://medw.co.uk//
Firebird - http://www.firebirdsql.org/index.php

--
PHP General Mailing List (http://www.php.net/)
To unsubscribe, visit: http://www.php.net/unsub.php

Reply via email to