Hello,

What does that mean?  It generates an error?  It executes without error
but the data isn't loaded?  Try a test on the command line and see what
you get.


when calling mysql_error() the message "The used
command is not allowed with this MySQL version" is returned.

I thought maybe knows between this and mysqlnd? Because recompiling PHP with --with-mysql=mysqlnd is the only difference to the previous PHP build, where LOAD DATA INFILE worked.

Kind regards
Marten

--
PHP General Mailing List (http://www.php.net/)
To unsubscribe, visit: http://www.php.net/unsub.php

Reply via email to