On Dienstag, August 7, 2001, at 12:04  Uhr, Peter Ostry wrote:

> bash-2.03# /usr/apache/bin/apachectl start
> Syntax error on line 244 of /etc/apache/httpd.conf:
> Cannot load /web/libexec/libphp4.so into server: ld.so.1:
> /usr/apache/bin/httpd: fatal: /web/libexec/libphp4.so: open failed: No 
> such
> file or directory

We solved the problem.

Maybe this is of interest for someone:
We found a lot of similar error reports in this and other lists. But in 
our case it looks Solaris-specific. Finally we did not use any 
predefined packages but compiled Apache, MySql and PHP from sources, all 
with the gcc compiler. Then Apache refused to start (error with 
LoadModule). To extract the problem we compiled again: Apache only 
(static), then added PHP and then Perl. Without any other changes it 
worked afterwards...
(Solaris 8 on a Netra AC200)


PHP General Mailing List (http://www.php.net/)
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
To contact the list administrators, e-mail: [EMAIL PROTECTED]

Reply via email to