I've never had good luck with this function. I first learned how to
(sorta) use it from looking at other code. It worked fine when I made a
meta search engine, but when I tried on expanding on it, well, I've
started losing hair. =)  Here's the scenario:

I'm trying to parse results from Yahoo's People Search page, to "grab"
the info from it. A specific link in the results contains all the info I
need for each entry. A link from one such entry looks like this:

My matching pattern looks like this:
$engreg =

Note the "/" at the beginning, and "/i" at the end. those have always
been there in other projects, and have worked. Is there anything else
I'm doing wrong here? I dont get any errors, but it returns 0 matches.

 ~ Tim

 - Tim
PHP Galaxy: http://www.phpgalaxy.com/
The LavaWarp Engine: http://www.phpgalaxy.com/engine.php3
BitSearch: http://www.phpgalaxy.com/bitsearch.php3
MetaWarp: http://www.phpgalaxy.com/metawarp.php3
PhotoRate: http://www.phpgalaxy.com/photorate.php3
Earn $10 per order selling these scripts on your site!

Reply via email to