Is it advisable to use the same names for variables both in a function and in 
its activator([?] I'm sorry I don't know the correct word) as follows?

function test($var1, $var2) {
        return $result;

var $var1, $var2;
$result = test($var1, $var2); // this is what I called the "activator" ... :)

Lennart Johansen

PHP General Mailing List (
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
To contact the list administrators, e-mail: [EMAIL PROTECTED]

Reply via email to