Im realtivley new to php so this mught be a bit of a dumb 
question (I dont think so though:) ). Im trying to get the 
Mcrypt functions to work as I wish to encrypt so data and 
store it in a file on the system.
However when I try this i recieve the following

 Warning: mcrypt module initialization failed 
in /usr/local/httpd/htdocs/frmUsrConf.php on line 538

I used phpinfo() to check whether Mcrypt is there, it there 
in the configure flags and further down the phpinfo page 
the mcrypt section returns the version number of mcrypt 
2.4.x and then reports support ciphers none supported modes 
Im using php right out of the box with SuSE 7.3 and so far 
everythings been ok up until this point. Anyone else had 
this problem/fixed it/know where im going wrong?

I tried to rebuild 4.0.6 from the source but the gettext 
libs are causing problems on SuSE 7.3 as it can't find 
then.......help ;)


Get your own zoom email - click here - http://www.zoom.co.uk/

PHP General Mailing List (http://www.php.net/)
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
To contact the list administrators, e-mail: [EMAIL PROTECTED]

Reply via email to