Can't figure out where I am going wrong...
I cant seem to use the imagefttext function in returns a warning
saying "No FreeType 2 support in this PHP build".
The configure, make, and make install of all programs complete without error
and ImageTTFText() works (but the fonts do not look all that good), I just
cant seam to use ImageFTText().
I am using:
            Solaris 8
Here is my php configure command.(from config.nice)
#! /bin/sh
# Created by configure
'./configure' \
'--with-xml' \
'--with-mysql=/usr/local/mysql' \
'--with-apache=../apache_1.3.22' \
'--enable-track-vars' \
'--enable-sockets' \
'--enable-bcmath' \
'--with-gd' \
'--enable-gd-native-ttf' \
'--with-ttf=no' \
'--with-freetype-dir=/usr/local/lib' \
'--with-jpeg-dir=/usr/local/lib' \
'--with-png-dir=/usr/local/lib' \
'--with-zlib-dir=/usr/local/lib' \
'--with-xpm-dir=/usr/local/lib' \
I have looked at many news posts, search engines, web pages, etc. and have
seen a lot of problems mentioning the freetype is not compiled into gd...but
that is not the problem I am having....  I did do some of the suggestions
from these sources, just to try them, but the problem remains.
I  Have tried changing --with-freetype-dir=/usr/local/lib to /usr/local/, 
Also tried -enable-gd-native-tt for a bug fix, I think form php-4.0.6...
I don't wat to beg, but....PLEASE HELP!!!
Ernie Dipko

Reply via email to