In article <001001c1c15f$22473370$0100a8c0@red5>, php-general@ring- says...
> hi again,
> well sorry about that, it worked when i changed it to:
> ./configure --with-apxs=/usr/local/apache/bin/apxs --with-xml --with-curl 
 --enable-ftp --with-gd=/usr --with-jpeg-dir=/usr/local --with-xpm-
dir=/usr/X11R6 --with-png-dir=/usr --with-imap --with-ming=/usr/src/ming-
0.2a --enable-magic-quotes --with-mysql --enable-safe-mode --enable-
track-vars --with-ttf --enable-versioning --with-zlib
> ...however, now i ran into another problem: Ming!
> The source is located /usr/src/ming-0.2a
> and the installed files are located:
> /usr/lib
> /usr/include
> but neither of these 3 is accepted in the configure line.
> Or can i just leave it in the configure line and then just add the file, 
>copy it into the extension dir and add it to php.ini file?
> Regards,
> Duncan
Um, lateral thinking here? The same solution that worked for GD should 
work for Ming. In other words, 


and configure will look under /usr for the lib and include.

David Robley
Temporary Kiwi!

Quod subigo farinam

PHP General Mailing List (
To unsubscribe, visit:

Reply via email to