On Tuesday 07 May 2002 21:58, brent wrote:
> At 02:30 PM 5/7/02 +0100, you wrote:
> > > Help. I've managed to hose myself. I had this page working fine until I
> > >  went in and screwed up my users under NT4. I can't backtrack and
> > > figure out  what I changed. Can anyone point me in the right direction?
> > > Is this a  permissions issue? Thanks.
> Dan - It seemed pretty obvious to me too, but again, the ini file hasn't
> changed since the whole thing worked. What has changed are the permissions
> under NT. 

Never mind the ini file. Your problem is that php can't write to /tmp, Dan 
was just suggesting another way to deal with it.

> I've tried changing the /tmp permissions, but the combinations
> are considerable, and I don't have time to try them all. I was hoping
> someone could point me in the right direction.

Set it world readable/writeable?

Jason Wong -> Gremlins Associates -> www.gremlins.com.hk
Open Source Software Systems Integrators
* Web Design & Hosting * Internet & Intranet Applications Development *

And on the eighth day, we bulldozed it.

PHP General Mailing List (http://www.php.net/)
To unsubscribe, visit: http://www.php.net/unsub.php

Reply via email to