Okay, I was running php 4.1.2 on freebsd 4.5 with the build
args --with-mysql --enable-track-vars and --with-apxs... I started
implimenting session code. When my code wouldnt work I looked on the boards
and found that there was a bug with that version, so i wiped out php and
upgraded to php 4.2.1. Using the default php.ini file and the example code
given off the website for sessions I get the folowing error:

Warning: Failed to write session data (files). Please verify that the
current setting of session.save_path is correct (/tmp) in Unknown on line 0

just so you all know, /tmp is drwxrwxrwt and is owned by root.wheel.

I double check after the script. No session data has been written. I tried
changing the save path to /usr/local/apache/sessions and then gave that
folder 777 and made it owned by nobody... Same error accept its changed to
reflect the new save path instead of /tmp... either way its broke and I need
it working very badly. Im sick of ripping my hair out. Can anyone help me?


PHP General Mailing List (http://www.php.net/)
To unsubscribe, visit: http://www.php.net/unsub.php

Reply via email to