If I recall correctly, PHP 4.x doesn't work with Apache 2... Actually, no
Apache 1.x modules do, because of the new apxs architechture. Apache 2
support is planned for the 4.3 release (someone correct me if I'm wrong).
On UNIX, I compiled with a -apxs2=[path] option to the configure script, but
I'm not sure on Windows...

Chris Garaffa

On 6/15/02 10:24 AM, "Prachait Saxena" <[EMAIL PROTECTED]> wrote:

> Hello !!!
> I am using Apache/2.0.36 (Win32) DAV/2 on Win98.
> my server  is running very fine when i use PHP4 as a interpreter.
> but as i use " LoadModule  " to use PHP4 as a modules i am getting the
> error as
> (31) A device attached to the system is not functioning:
> This error also come when i try to load SSL
> I also tried to run server on Win 2k. Same error :(
> Can any one help me out. why this error is comming ?
> Or where i am wrong ?
> Thanks is advance
> Prachait Saxena
> WebMaster [SitesOnTesting.Com]
> If you do for other's ! Other's will do for you !!
> Visit me at

PHP General Mailing List (
To unsubscribe, visit:

Reply via email to