here is some more info....

i figured out the exec fails because php is running in safe mode. that is ok
when i am at home developing (i can turn it off) however when i go to upload
my app to my server which runs in safe mode.. what do i do then?
is there a way around this?

i tried using the ini_set function to turn safe mode off but this appears not
to work

suggestions would be great as this is driving me nuts!


Christian Haines wrote:

> ok.. i found that i need to check the httpd error_log and it tells me that
> it can't find the file or directory for the command.
> how do i fix this?
> i tried a full pathname to the command but it still says it cannot find dir
> or file etc
> c.
> Christian Haines wrote:
> > hi all,
> >
> > i am having a problem with exec. every command i try to run returns 127
> > (seg fault i think) but no array with info.
> > what could be causing this problem?
> >
> > i have tried running the complete path to the command e.g. usr/bin/ls -l
> > etc but with no luck.
> >
> > could this be something to do with my php.ini settings?
> >
> > any help would be greatly appreciated!
> >
> > many thanks in advance,
> >
> > christian

PHP General Mailing List (
To unsubscribe, visit:

Reply via email to