I am hoping someone can please help me.  I belong to a large online game,
which hosts several sub games.  Each sub games has been assigned a certain
amount of space with which to put up a website.  The site itself is running
with php enabled but mysql is limited for security reasons.  So I have been
allowed access to a Berkley Style DB until the sytem administrator can
figure out how to allow mysql access to everyone safely.

I have taken the following example and implemented it on our system

$id = dba_open ("/tmp/test.db", "n", "db2");
.other stuff deleted (this is the example directly from the manual

so the example works flawlessly except I have no blooming clue as to where
/tmp/ is located on the server.  It is not contained within the directories
that house our website.  any attempt to alter the directory string returns
an error.  I have tried "test.db" and I have tried every combination I can
think of.  Including using the path indicated by the error message.

Our system administrator states that he is not that familiar with Berkley
DB and is unable to offer any suggestions as to why the function failed.
Others on the site use Berkley and do so successfully, but I have been
unable to contact them as to how.

PHP General Mailing List (http://www.php.net/)
To unsubscribe, visit: http://www.php.net/unsub.php

Reply via email to