Hi People,

I am running PHP 4.1.2 on a Cobalt Raq4 server. I'm pretty new to Linux and
can't understand why the server has come preinstalled with 2 diffrent
versions of PHP. When I run phpinfo() from scripts on the site through my
browser it says PHP is installed as an Apache module, but when I run it from
the command line it still has the same version number but says its a CGI

I'm trying to use the ftp_connect() function in a script that is run from
the command line, ie. the CGI version and everytime I run it it says 'Call
to undefined function ftp_connect()' yet when I run it through the browser
on my site which is running the same version of PHP just the Apache module
it works fine.

Does anyone know what causes this strange behaviour or what I can do to get
my ftp_connect() function working from the command line on a Raq4 server?

Thanks for any help.

Chris Morrow

PHP General Mailing List (http://www.php.net/)
To unsubscribe, visit: http://www.php.net/unsub.php

Reply via email to