Bonjour à tous,

je pense qu'il faut se rendre à l'évidence, PMB est et sera beaucoup
installé sur serveur Windows avec easyphp (parce que c'est facile et que ça
marche nickel !) : notre cible étant actuellement les petites structures, il
leur est difficile de budgeter un serveur sous Linux juste pour assurer le
serveur.

Je 'aperçois que la dernière version d'easyPHP est maintenant configurée
avec :
register_globals = Off  ;
dans le php.ini

ce qui veut dire que les variables ne sont plus accessibles directement, il
faut faire un HTTP_GET_VARS (ou truc du genre), je pense qu'il va falloir
faire cela dans notre applic afin d'être compatible avec cette nouvelle
version d'easyPHP sans demander à l'installateur d'aller bidouiller le
fichier php.ini (en outre, si certains installe PMB sur des machines sur
lesquelles ils n'ont pas ou peu la main, ça sera obligatoire)

Votre avis sur la question ? Ca va vite devenir urgent à mon avis...

Eric


Liste de diffusion phpmybibli.devel
Pour se désinscrire : mailto:[EMAIL PROTECTED]

Répondre à