Le mer 29/10/2003 à 09:18, Gautier MICHELIN a écrit :
> Problème des CSS2 : attention aux navigateurs anciens...
> 
> Les CSS deuxième génération sont vraiment affichables sur des
> navigateurs de 5e génération minimum. Il faut à tout prix, selon moi,
> garder une compatibilité avec des navigateurs de version 4 (win95 pour
> les wintel). Donc, quand on va développer les feuilles de style, ne pas
> oublier de prévoir une version "fruste", spécialement conçue.
> 

Tout à fait, on arrangera la structure des pages d'une manière qui
permettra l'affichage sur ces navigateurs-là, même si cela ne soit <<
optimal >>.  C'est à dire, on ne les exclura pas, mais l'affichage sera
sans doute différent.

> A priori, ça ne posera pas de souci, puisqu'il suffit de réaliser un
> thème en CSS1 et le claquer dans un dossier à part.
> 

Pas forcément, on peut, e.g., mettre les éléments les plus importants en
haut, etc.  Le lien sur l'accesibility q j'avais envoyé parle de cela.

> Maintenant, j'espère ne pas trop me tromper... Jesir ?
> 

Pas du tout, et cela pose sans doute des problèmes chez nous, mais il y
a des astuces qui nous aideront.

>  
> Gautier Michelin
> Chargé de mission
>  

A+,

jsr


Liste de diffusion phpmybibli.devel
Pour se désinscrire : mailto:[EMAIL PROTECTED]

Répondre à