J'ai déjà évoqué ce pb !
 
dans easyphp 1.7 : register_globals est à Off par défaut, question de sécurité, là où il était à On en 1.6
 
Effectivement, il faut aller chercher toutes les variables postées, le fichier start.inc.php doit pouvoir intégrer cela...
 
Eric
 
 
----- Original Message -----
Sent: Wednesday, October 29, 2003 11:05 AM
Subject: [PMB-DEVEL] EasyPhp 1.7

EasyPhp 1.7 est sorti et n’est pas du tout compatible avec pmb.

 

A cause des nouvelles versions de php et mysql, ils semblent qu’un certain nombre de problèmes se présentent : par exemple $REQUEST_URI n’est plus utilisable directement, il faut utiliser $_SERVER[REQUEST_URI’].

 

Je vais regarder si au prix de quelques interventions mineures la compatibilité peut être garantie avec Easyphp 1.6 et 1.7, mais ça m’a l’air d’être un peu dur…

 

En attendant, il faut préciser cela par un message sur pizz.net : les retours que l’on a sont quand même majoritairement issus du monde wintel.

 

 

Gautier Michelin

Chargé de mission

 

Centre Permanent d'Initiatives pour l'Environnement (CPIE) Vallée de Somme

Union Régionale des CPIE de Picardie (URCPIE)

 

Répondre à