NON 1.6

Trop de problème avec la 1.7.

Gautier Michelin
35 rue Cornet
80090 Amiens (France)
 
nouveau mail 
[EMAIL PROTECTED] 


-----Message d'origine-----
De : [EMAIL PROTECTED]
[mailto:[EMAIL PROTECTED] De la part de François
Lemarchand
Envoyé : jeudi 6 novembre 2003 21:48
À : [EMAIL PROTECTED]
Objet : [PMB-DEVEL] Trans.: Re: profil utilisateur


Je dis OK pour la 1.7 ?

----- Message transféré de david ponte <[EMAIL PROTECTED]> -----
   Date : Thu, 6 Nov 2003 17:59:59 +0100
     De : david ponte <[EMAIL PROTECTED]>
Adresse de retour :david ponte <[EMAIL PROTECTED]>
  Sujet : Re: profil utilisateur
      À : [EMAIL PROTECTED]

je vous remercie pout toutes ses précision.
j'ai la version 1.1 donc je vais télécharger votre version
plus réçente. easyphp version  1.6 fonctionne ou faut-il utiliser la
1.7? merci

david ponte

----- Original Message -----
From: "François Lemarchand" <[EMAIL PROTECTED]>
To: "david ponte" <[EMAIL PROTECTED]>
Sent: Wednesday, November 05, 2003 1:40 AM
Subject: Re: profil utilisateur


> Bonjour,
>
> Permettez moi tout d'abord de vous remercier de l'intérêt que vous 
> portez
à
> ce projet...
>
> En ce qui concerne le problème rencontré lors de l'installation de 
> PMB, je suggère ceci :
>
> Assurez vous de disposer de la dernière version du logiciel (en ce 
> moment, c'est la version 20031030). En effet, cette version comprend 
> un script PHP automatisant toute la création des base. Vous pouvez la 
> télécharger à
cette
> adresse :
>
> http://sourceforge.net/project/showfiles.php?group_id=64869
>
> Si vous êtes sous windows, désinstallez EasyPHP et remplacez le 
> dossier contenant les fichiers de PMB par le contenu de la nouvelle 
> archive. Nous allons repartir en effet de zéro pour être sûr que tout 
> est là où il faut.
>
> Une fois ceci fait, vous pourrez vous reporter à la documentation en 
> ligne
:
> http://www.pizz.net/doc/install_win/
> Qui a été mise à jour en fonction de la nouvelle procédure 
> d'installation simplifiée.
>
> NB. Si vous utilisez déjà la version 20031030, ne touchez à rien, vous
avez
> seulement à pointer votre navigateur vers cette adresse : 
> http://localhost/phpmybibli/tables/install.php
> Laissez alors les valeurs par défaut et cliquez sur 'créer la base'. 
> Je
pense
> que cela devrait suffire à arranger les choses. (ceci est également
valable
> si vous utilisez Linux ;-)
>
> Surtout, tenez moi au courant quelque soit l'issue de ces 
> manipulations.
>
> Merci encore et à bientôt...
>
> François Lemarchand
>
> PS. Si EasyPHP, quelle en est la version, 1.6 ou 1.7 ?
>
>
>
> Le Lundi 3 Novembre 2003 23:51, vous avez écrit :
> > mr lemarchand,
> > je tiens une petite bibliothèque en tant que bénévole et j'ai 
> > installer votre logiciel en suivant pas à pas. tout est installé en 
> > local, j'arrive sur la page principale et j'ai le message "votre 
> > profil utlisateur n'a pas accés..." je ne peut accéder a aucune 
> > rubrique et surtout celle de
l'administration.
> > pouvez-vous m'éclairer sur la démarche à suivre?
> >
> > cordialement
> >
> > david ponte
>
>



----- Fin du message transféré -----


-- 
François Lemarchand
homepage : http://balno.free.fr/
PhpMyBibli : http://phpmybibli.sourceforge.net

Liste de diffusion phpmybibli.devel
Pour se désinscrire :
mailto:[EMAIL PROTECTED]


Liste de diffusion phpmybibli.devel
Pour se désinscrire : mailto:[EMAIL PROTECTED]

Répondre à