On 27-04-2009 at 16:51:32 Christian Welzel <gaw...@camlann.de> wrote:

Hi there,
today i upgraded my test system from 1.1.15 to 1.2-alpha-10 and now
im hitting this error:
Fatal error: Cannot redeclare class PHPTAL_Tales in
/usr/share/php/PHPTAL/TalesRegistry.php on line 23

I'm using the zend framework with the zend autoloader, which worked
perfectly in 1.1.15.

I have seen that you use require() in your code, what i think should be
require_once().

OK, I've given up on require() and changed it all to require_once().


I've also accidentally found workaround for the other (string:$var) bug you've 
reported.

--
regards, Kornel



_______________________________________________
PHPTAL mailing list
PHPTAL@lists.motion-twin.com
http://lists.motion-twin.com/mailman/listinfo/phptal

Reply via email to