Hi Kornel,

I mentioned previously how the error line-numbers dont quite match up.

Not a big deal as looking around the line specified gets me close.

If it helps, here is a snippet of my templates (they are quite large with macros and stuff which is probably whats throwing things off).


Could not find value for attribute ${vars before end of tag <input>' in K:\xampplite\htdocs\apps\ps_contacts\xhtml\combinedSearch.xhtml:36


And it turns out the problem is actually on line 43 of my code. Line 36 contains: ' size="15" ' which is not a problem.

Here is the code from line 29 to line 43:

      <table class="clean">
       <tr class="clean">
<td><label for="fldfilterCompany">Company or Site</label>&nbsp;</td>
        <td>
         <input type="text"
                name="contacts[filterCompany]"
                id="fldFilterCompany"
                size="15"
value="<?php print ($_SESSION[contacts][filterCompany]!='') ? $_SESSION[contacts][filterCompany] : ''; ?>" /> <label>Client</label>
          <input type="checkbox"
                 name="contacts[filterCompanyType][PS_CLIENT]"
                 value="PS_CLIENT"
title="Only show Clients" ${vars/showCompanyType/PS_CLIENT} note="1" />


Thanks

--
Wallace McGee /|/ Web Applications Developer
Petrosys /|/ www.petrosys.com.au
Level 4 North, 191 Pulteney Street, Adelaide SA 5000, AUSTRALIA
Switch: +61 8 8227 2799 /|/ Direct: +61 8 8418 1924 /|/ Mobile: +61 416 246 156
_______________________________________________
PHPTAL mailing list
PHPTAL@lists.motion-twin.com
http://lists.motion-twin.com/mailman/listinfo/phptal

Reply via email to